Battery saver mode and Push notifications

Discussion on Android specific topics - integration with Android OS, support of different versions of Android, device-specific issues, push notifications etc.
Post Reply
User avatar
Christophe
Posts: 5
Joined: Thu Oct 13, 2016 6:46 pm

Battery saver mode and Push notifications

Post by Christophe » Thu Oct 13, 2016 8:09 pm

Dear Acrobits,

I have been playing quiet a lot with the battery saving mode on own my Samsung device and it seems that when it's enabled I can't manage to get any kind of incoming calls. Is there a setting or some under the hood tweak that you can recommend? The battery saver is quiet handy while traveling, but calls are even more important so any tip or trick will help.

Thanks

User avatar
admin
Site Admin
Posts: 40
Joined: Wed Oct 05, 2016 5:12 pm

Re: Battery saver mode and Push notifications

Post by admin » Fri Oct 14, 2016 12:36 pm

Hello,

Many of these battery saving features effect connectivity and that could effect Push Notifications. So any power saving features that effect connectivity should be disabled.

Also, any features that effect what the app can do in the background should be disabled.

User avatar
wawilmsn
Posts: 1
Joined: Thu Oct 20, 2016 5:15 pm

Re: Battery saver mode and Push notifications

Post by wawilmsn » Thu Oct 20, 2016 5:29 pm

I had the same problem. I am running Android 7.0 and noticed when I upgraded, that Acrobits stopped responding. When I would look at the icon at the top of the screen, it would show off-line. The answer given was correct, but took some time to find on my phone. For me -- I had to go to Battery usage. then tap "MORE SETTINGS". Click on the three dots (menu option) on the top right and select Battery optimization. Then, there are two options at the top (but only one shows up with a drop-down arrow on my phone. The options are "All apps" and "Not optimized". Select All apps, and acrobits should show up. Click on Acrobits -- and you have two buttons: Optimize and Don't optimize. Select Don't optimize. that should fix your problem.

User avatar
Christophe
Posts: 5
Joined: Thu Oct 13, 2016 6:46 pm

Re: Battery saver mode and Push notifications

Post by Christophe » Thu Oct 20, 2016 9:24 pm

wawilmsn wrote:
> I had the same problem. I am running Android 7.0 and noticed when I upgraded, that
> Acrobits stopped responding. When I would look at the icon at the top of the screen,
> it would show off-line. The answer given was correct, but took some time to find
> on my phone. For me -- I had to go to Battery usage. then tap "MORE SETTINGS".
> Click on the three dots (menu option) on the top right and select Battery optimization.
> Then, there are two options at the top (but only one shows up with a drop-down
> arrow on my phone. The options are "All apps" and "Not optimized". Select All
> apps, and acrobits should show up. Click on Acrobits -- and you have two buttons:
> Optimize and Don't optimize. Select Don't optimize. that should fix your problem.

@acrobits&@wawilmsn: Thanks a lot, very helpful!

Post Reply